Remote locking not working - Audi Forums
B6 Forum 2002-2005 Audi A4 & Audi A4 Cabriolet / 2004 Audi S4. (Audi A4 Forum, Audi S4 Forum, Audi RS4 Forum)

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 10-26-2019, 11:11 AM Thread Starter
Newbie
 
Join Date: Oct 2019
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Angry Remote locking not working

Hi there have just got my A4 convertible 2004 1.8T Manual

Everything is working great apart from the remote locking isnít working.

Have had the key tested at a locksmiths thatís ok
Car locks with key and unlocks

Any Ideas Please as I donít know if itís the control unit under passengers seat ( uk model)
Is there a reserved some weíre thats not connected ??
Ady Jones is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 10-29-2019, 06:38 PM
Newbie
 
Join Date: Nov 2007
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
I have the same issue recently with my 2007 A6. My mechanic indicates the issue is the door lock actuator which is $500+ to replace. Therefore I have held off despite being quite inconvenient.
pboyle8 is offline  
post #3 of 4 (permalink) Old 10-30-2019, 12:26 PM Thread Starter
Newbie
 
Join Date: Oct 2019
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
locking is working

thanks pboyle8

"I have the same issue recently with my 2007 A6. My mechanic indicates the issue is the door lock actuator which is $500+ to replace. Therefore I have held off despite being quite inconvenient."

the central locking is working with the key, its just the remote side. all doors and boot lock and unlock with the key (using ether doors locks )
Ady Jones is offline  
 
post #4 of 4 (permalink) Old 10-30-2019, 12:31 PM
Newbie
 
Join Date: Nov 2007
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Initially just the drivers door which is why my mechanic felt it was the locking mechamism
pboyle8 is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi A4, RS4 and S4 Forum > B6 Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome