The right way to reset the service interval on Audi A4 - Page 2 - Audi Forums
B6 Forum 2002-2005 Audi A4 & Audi A4 Cabriolet / 2004 Audi S4. (Audi A4 Forum, Audi S4 Forum, Audi RS4 Forum)

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 12 (permalink) Old 11-07-2010, 06:57 AM Thread Starter
Newbie
 
Join Date: Apr 2010
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
peckwell...u r welcome
medovy is offline  
Sponsored Links
Advertisement
 
post #12 of 12 (permalink) Old 12-07-2010, 05:27 AM
Newbie
 
Audi-ble Trigger's Avatar
 
Join Date: May 2008
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Hey there medovy.
Thanx for posting this.
I should have looked here first, but I didn't! (....darn it!)
Awesome post bro, thank you.
Like JRA024, I too had my car serviced and they didn't reset it... as all day all I could think about was how much I was looking forward to getting rid of that sound after the service; but it was still there; they didn't reset...AAAARGH!!
One of the most informative and useful threads so far...
Thanx for this buddy, it's very appreciated.
Audi-ble Trigger is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi A4, RS4 and S4 Forum > B6 Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome