Remote locking not working - Audi Forums
B5 Forum 1996-2001.5 Audi A4 / 2000-2002 Audi S4 & Audi RS4. (Audi A4 Forum, Audi S4 Forum, Audi RS4 Forum)

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 12-10-2006, 05:29 PM Thread Starter
Newbie
 
Join Date: Dec 2006
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Unhappy Remote locking not working

Hi I am having problems with my A4 2001 1.9TDi 130(new shape). Please help before I confine it to the scrap heap! A few weeks ago when we had cold weather I unlocked the car using the remote key as usual, got in and drove for about 35 mins. I tried to lock the car at the end of my journey but the remote wouldn't work so I locked it with the key. This caused the hazard lights to flash slowly but continuously. I unlocked it with the key but the hazard lights continued to flash. Getting desperate at this point I put the key in the ignition and started the car but this had no effect. I lifted the bonnet and hey presto the lights stopped and the remote locking worked again. It did it a few more times always in cold weather but lifting the bonnet always cleared it. The weather got warmer and the car seemed normal. However the cold weather came back today and guess what the problem came back with a slight difference - I can now lock the car using the key but the lights are no longer flashing, however lifting the bonnet now makes no difference. The alarm presumably isn't set as the red light on the drivers door is not flashing. Help please as this is driving me mad!! Oh and just to say it locks all doors perfectly with the switch on the drivers door.
Sorry for the essay!
Jo
Jo L is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 12-10-2006, 06:26 PM
Member
 
Join Date: Apr 2006
Location: USA
Posts: 72
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
My key has that problem too, it stopped working one day and it's so cold outside, and I brought it to the dealer for a bettary change, but it still didnt work until the second day......I dont know what's going on either. Im thinking if I should bring it to the dealer for a reprogram.
shifting is offline  
post #3 of 5 (permalink) Old 12-10-2006, 07:22 PM
Member
 
Join Date: Sep 2006
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I also have a problem with my remote locking my key(when i press unlock) only unlocks my door and will only lock my door vice versa. It all started after my car had gotten out of the body shoip getting the rear quarter and rear bumper replaced. Think it could be a vaccum line? BUt where, anybody know?
sirmeepsalot is offline  
 
post #4 of 5 (permalink) Old 12-11-2006, 02:25 AM Thread Starter
Newbie
 
Join Date: Dec 2006
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
It is also telling me when I open the drivers door that the passenger door is open and vice versa. It is not recognising the rear doors at all. Obviously some switch somewhere but anyone know where? I'm losing patience with it all.
Jo L is offline  
post #5 of 5 (permalink) Old 12-29-2018, 11:03 AM
Newbie
 
Join Date: Jun 2018
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
If you need a good essay about animals for your college I can advise you to use essay writing service. Getting A+ becomes easier and with this service I can get the highest result when I was studying
Lolita is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi A4, RS4 and S4 Forum > B5 Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome