Audi Forums

Audi Forums (https://www.audi-forums.com/forumindex.php)
-   B5 Forum (https://www.audi-forums.com/b5-forum/)
-   -   Remote locking not working (https://www.audi-forums.com/b5-forum/41561-remote-locking-not-working.html)

Jo L 12-10-2006 06:29 PM

Remote locking not working
 
Hi I am having problems with my A4 2001 1.9TDi 130(new shape). Please help before I confine it to the scrap heap! A few weeks ago when we had cold weather I unlocked the car using the remote key as usual, got in and drove for about 35 mins. I tried to lock the car at the end of my journey but the remote wouldn't work so I locked it with the key. This caused the hazard lights to flash slowly but continuously. I unlocked it with the key but the hazard lights continued to flash. Getting desperate at this point I put the key in the ignition and started the car but this had no effect. I lifted the bonnet and hey presto the lights stopped and the remote locking worked again. It did it a few more times always in cold weather but lifting the bonnet always cleared it. The weather got warmer and the car seemed normal. However the cold weather came back today and guess what the problem came back with a slight difference - I can now lock the car using the key but the lights are no longer flashing, however lifting the bonnet now makes no difference. The alarm presumably isn't set as the red light on the drivers door is not flashing. Help please as this is driving me mad!! Oh and just to say it locks all doors perfectly with the switch on the drivers door.
Sorry for the essay!
Jo

shifting 12-10-2006 07:26 PM

My key has that problem too, it stopped working one day and it's so cold outside, and I brought it to the dealer for a bettary change, but it still didnt work until the second day......I dont know what's going on either. Im thinking if I should bring it to the dealer for a reprogram.

sirmeepsalot 12-10-2006 08:22 PM

I also have a problem with my remote locking my key(when i press unlock) only unlocks my door and will only lock my door vice versa. It all started after my car had gotten out of the body shoip getting the rear quarter and rear bumper replaced. Think it could be a vaccum line? BUt where, anybody know?

Jo L 12-11-2006 03:25 AM

It is also telling me when I open the drivers door that the passenger door is open and vice versa. It is not recognising the rear doors at all. Obviously some switch somewhere but anyone know where? I'm losing patience with it all.

Lolita 12-29-2018 12:03 PM

If you need a good essay about animals for your college I can advise you to use essay writing service. Getting A+ becomes easier and with this service I can get the highest result when I was studying


All times are GMT -5. The time now is 07:53 PM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome