How do I edit comments in My Garage? - Audi Forums
Audi-forums.com Site Help Please use this forum to provide any suggestions or feedback for this website. Please also use this forum if you are having general trouble on this site.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 01-29-2009, 10:35 AM Thread Starter
Newbie
 
S6Guy's Avatar
 
Join Date: Oct 2006
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Garage
How do I edit comments in My Garage?

I have edited my garage to reflect a newer S6, but I can not get to the comments section to revise those remarks. I searched this are but found nothing.

Thanks, S6Guy
S6Guy is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-25-2009, 10:30 PM
Member
 
04A4's Avatar
 
Join Date: Jul 2006
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Hey quick question for you S6. How did you get your pics to display? I finally decided to upload my car to my garage but am having a hard time getting them to show. Is there a wait time for them? I have been able to upload photos in the forum threads with no problem but this is stumping me. I feel like I've tried everything. Can you throw me a bone?

Gracias.
04A4 is offline  
post #3 of 4 (permalink) Old 03-26-2009, 03:22 PM Thread Starter
Newbie
 
S6Guy's Avatar
 
Join Date: Oct 2006
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Garage
Garage Pictures

04A4 -

I guess I don't know. I went into my garage to add a picture to be able to tell you how, and now my pics don't show, either.

I'm baffled, but it won't be the first time this site has fooled me. I'll try again in a week and see if anything has changed. (and let you know, if so.)

S6Guy

PS I did find out how to edit the garage on my own, but again, this time it let me get there whereas last time it did not.
S6Guy is offline  
 
post #4 of 4 (permalink) Old 03-26-2009, 11:57 PM
Member
 
04A4's Avatar
 
Join Date: Jul 2006
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
What's weird is that yesterday I was able to view your garage photos, which was part of the reason why I asked you how you did it. But now, I can't. It says the same thing mine says. "Click the thumbnail to enlarge." But of course there are no thumbnails.

If I figure anything out I'll let you know as well.

Thanks S6.

-04A4
04A4 is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > General > Audi-forums.com Site Help

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome