MMI NAVIGATION problem DVD USA/EUROPE - Audi Forums
Audi A8 and S8 Forum Discussion area for every generation Audi A8 and Audi S8. (Audi A8 Forum, Audi S8 Forum)

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 41 (permalink) Old 12-14-2008, 04:55 AM Thread Starter
Newbie
 
Join Date: Dec 2008
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
MMI NAVIGATION problem DVD USA/EUROPE

Now working in Europe ,where I brought my US car (Audi S8 , 2007) , I have a problem with MMI navigation:
The car being equiped with US MMI DVD (useless here) , I asked Local Eureopean Audi dealer to buy and fit my car with a Europeean Navigation DVD.
He said it might not work in a US model car and he does not want to try to fit European DVD in my car, saying it might damage this DVD (in case this does not work).
I asked my US car dealer who does not seem to know !!!
If somebody knows, "please help"; it would be greatly appreciated.
Thanks for your support.
gronj43 is offline  
Sponsored Links
Advertisement
 
post #2 of 41 (permalink) Old 12-23-2008, 10:25 AM
Member
 
Join Date: Nov 2008
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by gronj43 View Post
Now working in Europe ,where I brought my US car (Audi S8 , 2007) , I have a problem with MMI navigation:
The car being equiped with US MMI DVD (useless here) , I asked Local Eureopean Audi dealer to buy and fit my car with a Europeean Navigation DVD.
He said it might not work in a US model car and he does not want to try to fit European DVD in my car, saying it might damage this DVD (in case this does not work).
I asked my US car dealer who does not seem to know !!!
If somebody knows, "please help"; it would be greatly appreciated.
Thanks for your support.
DVD in Europe use PAL mode where in North America its a different system NTSC that's why it will not read a european dvd, unless you change the DVD unit then it might work.
memli is offline  
post #3 of 41 (permalink) Old 12-23-2008, 10:51 AM
Expert
 
craigyb's Avatar
 
Join Date: Oct 2005
Location: Manchester
Posts: 567
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Not true, you just need to reflash your MMI controller to EU software and insert an EU disk

My Retrofit Website
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
craigyb is offline  
 
post #4 of 41 (permalink) Old 12-26-2008, 03:36 PM Thread Starter
Newbie
 
Join Date: Dec 2008
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
thanks for your message, I'll talk to Audi dealer
gronj43 is offline  
post #5 of 41 (permalink) Old 12-26-2008, 03:51 PM Thread Starter
Newbie
 
Join Date: Dec 2008
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Hello,
Thank you for this valuable information ; do you believe Swiss Audi dealers are equiped to proceed to this MMI controller reflash ( to EU software) ? please let me know where this can be done - how long does it take ? what kind of cost ,if you know ...?
Kind regards
gronj43 is offline  
post #6 of 41 (permalink) Old 12-26-2008, 04:15 PM
Expert
 
craigyb's Avatar
 
Join Date: Oct 2005
Location: Manchester
Posts: 567
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
No, a dealer will not do this for you, unles you know them very well.

US-2-EU MMI conversion:

First of all:

-remove the navigation DVD
-remove all CD's from the CD changer

Then you have to go to the 'hidden menu':

1. open the “hidden menu” on the MMI by pushing first SETUP, en then CAR, keeping them pushed for about 5 seconds.

If this doesn't work, you will need to enable this option by means of VAG COM:

Select 07 - Control Head
Select Adaptation - 10
Select Channel 08
Select Read
Enter new value 1
Select Test
Select Save
Select Done, Go Back
Select Close the controller

Push SETUP & CAR button again, and you should get into the ‘hidden menu’

2. in the ‘hidden menu’ goto MMI>Settings en set “SWDL manuell” and “SWDL ignore Region/VMC' (see picture in previous post) ON

3. insert the EU 5150 file CD in the CD changer on location 1
4. choose in the “hidden menu” for “Start Bootloader”
5. Unit will start update
6. When the update finished: leave the 5150 CD in the changer, and press SETUP & RETURN at the same time and choose “UPDATE”
7. The system will update
8. When finished: remove the 5150 CD from the changer
9. Insert the latest EU DVD in the DVD player
10. Check whether the unit will read the DVD and shows TMC etc.

if so, you are done

My Retrofit Website
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
craigyb is offline  
post #7 of 41 (permalink) Old 01-07-2009, 10:19 AM Thread Starter
Newbie
 
Join Date: Dec 2008
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Thank you very much for desciption of the procedure (conversion MMI US 2 EU).
I hope it works...
The Audi car dealer here in Switzerland was not even aware that controller could be reflashed..!
Anyway thanks
Best regards
gronj43 is offline  
post #8 of 41 (permalink) Old 01-11-2009, 08:11 AM
Newbie
 
Join Date: Jan 2009
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I have the same problem with the navigation of US audi in Europe. Manually inputted address does not stay as a destination. Can you let me know how your update went?
kassu is offline  
post #9 of 41 (permalink) Old 03-24-2009, 01:19 PM
Newbie
 
Join Date: Nov 2008
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Hi!
I have a little problem with my 2004 A8. I’ve added the navigation and I’ve replaced the Bluetooth module (the one with Motorola handset in the armrest) with module which will let me pair my mobile phone via Bluetooth (4E0 910 336).I’ve bought the components on eBay, Sat-Nav in Poland and Bluetooth module in Germany.
Navigation is receiving 0 satellites – I’ve tried two GPS antennas, vag-com can not see any faults there, getaway has been coded, my local Audi dealer said, that the software in my navi unit is even higher than the one they can order at the moment. ???

What could be wrong with it?

When I am trying to use the phone – massage: Your telephone may not be connected or attached properly” appears on the MMI screen. Again the same story with software and vag-com test.

Is it possible, that these units are faulty? Maybe there are some differences between German/Polish and British versions of MMI software?

Please HELP!
Passo is offline  
post #10 of 41 (permalink) Old 03-24-2009, 04:13 PM
Expert
 
craigyb's Avatar
 
Join Date: Oct 2005
Location: Manchester
Posts: 567
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
WHere did you put the GPS antenna for the Nav unit?

There are plenty of duff phone modules on ebay, Audi did a great job of releasing a version which effectively looks up the software and kills itself. Showing telephone not installed is one of the symptoms. I presume you rewired the 46 pin connector to the required 54 pin for the new module.

Software is EU, which covers Europe (which includes the UK)

My Retrofit Website
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
craigyb is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi A8 and S8 Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome