95 Audi 90 Quatro Reverse issues/leaking fluids - Audi Forums
Audi 80, 90 & Coupe Forum Discussion area for every generation Audi 80, Audi 90 and Audi Coupe. (Audi 80 Forum, Audi 90 Forum, Audi Coupe Forum)

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-16-2011, 05:35 PM Thread Starter
Newbie
 
Join Date: Sep 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Exclamation 95 Audi 90 Quatro Reverse issues/leaking fluids

I appreciate the help in advance. I have used this forum extensively so far but I couldn't find anything to help me on this one.

5 speed manual with 120000miles

Here is the story, I bought the car 2 weeks ago for 500$. It is in really great shape, but didn't run when I bought it. The car had been sitting for 2 years after one day when it wouldn't start. So I put a new starter in it and now it starts and purrs like a kitten minus the next problems.

Problems: The car makes a slight grinding noise when in neutral and the clutch is not depressed. In reverse the make more grinding noise accompanied by some jerking and clunking. There is fuid leaking(looks alot like oil) from under the car possibly from the transmission or transaxle. Forward has no issues, and drives fine.

Any input would be appreciated on what could be the cause of the issue with the transmission/transaxle. And possible causes of the leak, it seems to be mostly located near the cat.
Freeradical90 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-19-2011, 02:26 PM
Expert
 
evo1couperacing's Avatar
 
Join Date: Oct 2008
Location: Burlington,Ontario, Canada
Posts: 722
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Well first off welcome to the forums. Glad to have you aboard. Well from what your saying regarding the leak...is it engine oil or is it thicker oil like gear oil? Gear oil has a very strong smell to it. If it's gear oil then I would suspect it's the rear main seal on the transmission and needs to be replaced. If it's been leaking for awhile I would also suspect the grinding you hear is due to a lack of gear oil in the gearbox. Good luck and post back. But I would stongly suggest topping up the gearbox with gear oil and see if your grinding noise goes away.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
V-TECH THIS, YOU HONDA PUNKS!!!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
evo1couperacing is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi 80, 90 & Coupe Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome