Pics of my coupe - Audi Forums
Audi 80, 90 & Coupe Forum Discussion area for every generation Audi 80, Audi 90 and Audi Coupe. (Audi 80 Forum, Audi 90 Forum, Audi Coupe Forum)

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 09-10-2011, 11:08 AM Thread Starter
Newbie
 
FatBadge's Avatar
 
Join Date: Aug 2011
Location: Hanover, Germany.
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Pics of my coupe

Finally posted some pics of my 'new' coupe in the 'showroom' area of this forum (pic ids 7319-7322).

'95 80 Coupe - FatBadge’s Photo Gallery - Audi Forums

Thoughts????
FatBadge is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 09-13-2011, 12:35 AM
Expert
 
evo1couperacing's Avatar
 
Join Date: Oct 2008
Location: Burlington,Ontario, Canada
Posts: 722
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Wow that's a nice looking ride fatbadge. I'm not to fond of the headlights though, but the colour is sweet. Nice car man!!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
V-TECH THIS, YOU HONDA PUNKS!!!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
evo1couperacing is offline  
post #3 of 7 (permalink) Old 09-17-2011, 07:45 AM
Newbie
 
Join Date: Sep 2011
Location: England
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
That's a great colour, nearly as nice as my Cricket green Meanie
I like the wheels too

Audi Forums - Fat Freddys cat's Album: My old Green meanie - Picture
Fat Freddys cat is offline  
 
post #4 of 7 (permalink) Old 09-19-2011, 02:13 PM
Expert
 
evo1couperacing's Avatar
 
Join Date: Oct 2008
Location: Burlington,Ontario, Canada
Posts: 722
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Wow that green is a sharp looking colour for sure.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
V-TECH THIS, YOU HONDA PUNKS!!!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
evo1couperacing is offline  
post #5 of 7 (permalink) Old 09-20-2011, 08:26 AM
Newbie
 
Join Date: Sep 2011
Location: England
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Thank you, i have been looking around and i would appear that the colour was a £1000 ($1500) optional extra when the car was purchased new ?
When i picked up the car (three weeks ago) the windows didn't work, nor the sun roof, the rear break lights didn't work or the rear wash wiper blade.
Of all the jobs that i have done on the car so far, the rear wiper blade still has me beat ?, i cant find any way to make it work ?
I cant even find the control for it on the wiper stalk ????
It squirts water all over the rear screen, but how to make it wipe is beating me big time ??
Fat Freddys cat is offline  
post #6 of 7 (permalink) Old 09-21-2011, 12:04 PM Thread Starter
Newbie
 
FatBadge's Avatar
 
Join Date: Aug 2011
Location: Hanover, Germany.
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by Fat Freddys cat View Post
Thank you, i have been looking around and i would appear that the colour was a £1000 ($1500) optional extra when the car was purchased new ?
When i picked up the car (three weeks ago) the windows didn't work, nor the sun roof, the rear break lights didn't work or the rear wash wiper blade.
Of all the jobs that i have done on the car so far, the rear wiper blade still has me beat ?, i cant find any way to make it work ?
I cant even find the control for it on the wiper stalk ????
It squirts water all over the rear screen, but how to make it wipe is beating me big time ??
Very nice colour BTW, the rear wiper is turned on by pressing the stalk away from you, if you've got the wash working I would suspect the relay (in the fuse box) as it's an intermitant wipe only on these cars and if the relay has packed in you won't get any wipe - is the rear wiper plugged in electrically? remove trim panel in boot lid to check it, most electrical faults are very simple ones!!!!

The wheels on mine are all knackered, look good from a distance but the previous owner must have liked driving along the kerb not on the road!! They are getting winter tyres fitted to them next week (law in Germany) & I'm buying a set of multispoke black 18" wheels for summer use in March.

The headlights have grown on me slightly but I'm still not sure, only bought them as they were cheap so I could get my light test done and pass it's roadworthyness test.

How did you find out about the colour? I would love to know how many were made in Orange, Especially V6 ones!!!! Like I said nice ride.
FatBadge is offline  
post #7 of 7 (permalink) Old 09-25-2011, 04:47 AM
Newbie
 
Join Date: Sep 2011
Location: England
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I was looking round the internet trying to find out what colour the green was (Name).
The i found this link when i typed in '' Green Audi B4 Coupe'' http://www.s2forum.com/forum/showthread.php?t=45993

So i was surprised to find out that the colour was Cricket Green and that it was an extra £1000 !!!
As for the was wipe, i can confirm that it must be the relay under the bonnet as the wash part works but not the wipe
Its not killing me to get it sorted but i will get onto it some time in the coming week and let you know f it was indeed the relay.
I think the next item on the list is clear indicator lenses and the orange ones tend to date the car, as do the side repeaters .
Fat Freddys cat is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi 80, 90 & Coupe Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome