help needed - Audi Forums
Audi 80, 90 & Coupe Forum Discussion area for every generation Audi 80, Audi 90 and Audi Coupe. (Audi 80 Forum, Audi 90 Forum, Audi Coupe Forum)

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-21-2011, 09:10 PM Thread Starter
Newbie
 
Join Date: May 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
help needed

i have a 1996 2.6 have owned for a month, never driven it, stuck in auto electricians, going nowhere fast, problem is will start when wants to,idles for about 10mins, then dies and will not restart,has no spark, auto electrician wants to take the ecu out, but i think he's barking up the wrong tree, engine code is abc. hope you guy's can help. cheers mark the new guy from nz. p.s crank and cam sensors apparently ok.
mardot is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-26-2011, 03:39 PM
Member
 
Join Date: Dec 2010
Location: surrey, uk.
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
has he ran a diagnostic test on it? any faults stored on the ecu?
merton1973 is offline  
post #3 of 4 (permalink) Old 05-26-2011, 11:13 PM Thread Starter
Newbie
 
Join Date: May 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
thanks for your reply, yes a diagnostic test was done on the ecu and cleared the codes, but keeps showing crank and cam sensor, he's telling that he's getting good readings from those sensors. we've just pulled the car from this electrician and sending to someone that knows what they're doing, any other help you can give me would be appreciated. cheers mark
mardot is offline  
 
post #4 of 4 (permalink) Old 05-30-2011, 12:36 AM
Expert
 
evo1couperacing's Avatar
 
Join Date: Oct 2008
Location: Burlington,Ontario, Canada
Posts: 722
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Bad coil?? Ignition coil module???


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
V-TECH THIS, YOU HONDA PUNKS!!!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
evo1couperacing is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi 80, 90 & Coupe Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome