audi b4 coupe - Audi Forums
Audi 80, 90 & Coupe Forum Discussion area for every generation Audi 80, Audi 90 and Audi Coupe. (Audi 80 Forum, Audi 90 Forum, Audi Coupe Forum)

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 03-22-2011, 09:40 AM Thread Starter
Newbie
 
Join Date: Mar 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
audi b4 coupe

hi i have b4 2.8 quattro i have installed on board computer but mpg reads 200.00 after car has started and is moving very fustrating any idears thanks mark
mark90 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-22-2011, 07:55 PM
Expert
 
evo1couperacing's Avatar
 
Join Date: Oct 2008
Location: Burlington,Ontario, Canada
Posts: 722
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Hey Mark....Greg here, welcome to the forums...glad to have you aboard. Try disconnecting the battery and see if the trip on board computer resets itself. Get back to us and let us know...thanks!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
V-TECH THIS, YOU HONDA PUNKS!!!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
evo1couperacing is offline  
post #3 of 3 (permalink) Old 03-23-2011, 02:10 PM Thread Starter
Newbie
 
Join Date: Mar 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
hi Greg tried disconecting from battery does computer have to be wired to ecu so far it is connected to control switch and to back of clocks if this is so a wiring diagram would help
thanks mark
mark90 is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi 80, 90 & Coupe Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome