Arcing on rubber?! - Audi Forums
Audi 80, 90 & Coupe Forum Discussion area for every generation Audi 80, Audi 90 and Audi Coupe. (Audi 80 Forum, Audi 90 Forum, Audi Coupe Forum)

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 02-20-2011, 07:27 PM Thread Starter
Member
 
gcam.83's Avatar
 
Join Date: Sep 2008
Location: Scotland
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Exclamation Arcing on rubber?!

Got a really annoying problem with my spark, car wont accelerate without heavy spluttering, after checking under the bonnet at night i saw that all the leads were leaking spark everywhere theyre touching even on the rubber hoses? Theres new leads, dizzy cap, rotor arm, plugs, im really confused about this one...
gcam.83 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 02-20-2011, 11:08 PM
Expert
 
evo1couperacing's Avatar
 
Join Date: Oct 2008
Location: Burlington,Ontario, Canada
Posts: 722
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
It sounds like the leads you purchased are defective and you need to return them and get new ones again. This is not uncommon due to them sitting on the shelves for a long time. See if that works and get back to me and I'll do a search engine to find out if anyone else has had this simular problem. Cheers!
Greg!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
V-TECH THIS, YOU HONDA PUNKS!!!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
evo1couperacing is offline  
post #3 of 5 (permalink) Old 02-22-2011, 05:20 PM Thread Starter
Member
 
gcam.83's Avatar
 
Join Date: Sep 2008
Location: Scotland
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
:~( I've changed the leads & it's more or less stopped the spluttering but its still arcing away under the bonnet, the sparks jumping to the water pipes and aything in the way stroll on! I can think what else to do unless i change the plugs again?
gcam.83 is offline  
 
post #4 of 5 (permalink) Old 02-23-2011, 09:54 PM
Expert
 
evo1couperacing's Avatar
 
Join Date: Oct 2008
Location: Burlington,Ontario, Canada
Posts: 722
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Change the distributor cap and rotor arm. Could be cracked!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
V-TECH THIS, YOU HONDA PUNKS!!!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
evo1couperacing is offline  
post #5 of 5 (permalink) Old 02-24-2011, 10:04 AM Thread Starter
Member
 
gcam.83's Avatar
 
Join Date: Sep 2008
Location: Scotland
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Tried that, no joy. I cant think of anything else to replace? Could the actual distributor itself cause arcing from the leads? As far i can understand the problem must be either the leads or the plugs as its only arcing from the leads? There must be somthing im missing, this is so frustrating
gcam.83 is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi 80, 90 & Coupe Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome