5000cs cold/start problem - Audi Forums
Audi 5000, 200 & V8 Forum Discussion area for Audi 5000, Audi 200 and Audi V8. (Audi 5000 Forum, Audi 200 Forum, Audi V8 Forum)

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 01-24-2010, 07:42 AM Thread Starter
Newbie
 
Join Date: Nov 2005
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
5000cs cold/start problem

1987 5000cs quattro sedan, no mods, as is factory. Have hesitation or miss while under load, especially during climbing hill in 4th or 5th. When ever I unplug (electrical-blue) conn to cold start injector everything is a-ok, no hesitation .
All other functions ok, no surging at idle.
update, went for test drive cold start unplugged all was well then after about 20 min of driving car died. Instrument display showed picture of gas pump. re plugged in cold start no difference no start, display shows picture of gas pump. ran output test along road side ,fuel pump is running but at what pressure I have not checked. what is a good pressure and where best to check it? Could this be coincidental that fuel pump has gone weak?

Last edited by Papinki; 01-24-2010 at 10:08 AM.
Papinki is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 01-25-2010, 05:45 PM Thread Starter
Newbie
 
Join Date: Nov 2005
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
hello anyone there?
Papinki is offline  
post #3 of 7 (permalink) Old 05-29-2010, 07:42 AM
Newbie
 
Join Date: May 2010
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Audi 5000,200 & V8 Forum

Oh Dear God the 5000, the bane of Audi since it first started running over people, how I miss you and 100 models, good times... actually, just the 4000s, that car was insanely good to drive further details please visit OEM auto parts

Last edited by robertwilliam; 06-19-2010 at 07:36 AM.
robertwilliam is offline  
 
post #4 of 7 (permalink) Old 09-18-2010, 04:21 PM
Member
 
Join Date: Aug 2006
Location: Regina, Sask, Canada
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
When your fuel pump is getting plugged up from a dirty gas tank or just a batch of bad gas it will typically start to growl. If that happens you will need to remove your pump from where it's located in your gas tank and vacuum out the screen. If the screens dirty you will also need to clean your tank from top to bottom and get rid of the bad gas. Tank access is via trunk.
Harvey Smith is offline  
post #5 of 7 (permalink) Old 06-06-2011, 07:16 PM Thread Starter
Newbie
 
Join Date: Nov 2005
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I am open for all opinions. Since it runs great at high rpm I figure pump and screen are good? I have done fuel pressure readings all over the car and compare them to my orther 87 quattro both match. Where is a good buy on injectors?
Papinki is offline  
post #6 of 7 (permalink) Old 06-11-2012, 12:37 PM
Newbie
 
Join Date: Jun 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
It is not starting when cold since the cold start valve is not functioning. 1-It could be a coolant temperature sensor gives a wrong resistance readings when it cold so ECM doesn't know to send a signal to turn on the cold start valve. 2- It could be a bad cold start valve. I doesn't open even the ECM send a signal to it to open. You can see that Ohm reading on the terminals of the cold start valve is good, but it is still bad since your measuring the coil to open a valve showing the coil is good but valve gets stuck could not be opened. Good luck in checking these out for a good replacement..


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jackson23 is offline  
post #7 of 7 (permalink) Old 07-28-2012, 11:14 PM
Newbie
 
Join Date: Mar 2010
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
You can send injectors to Jaguar Fuel Injection service in Florida. The guys name in Dave Faircloth. He can clean CIS injectors, and the CS injectors as well.Sorry, I don't have his contact info here. I have used him many times, as am a happy customer.

Jesse in Rockville
jessebogan is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi 5000, 200 & V8 Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome