help wiring issue coupe GT 5S 1981 model - Audi Forums
Audi 4000 & Coupe GT Forum (Audi 4000 Forum, Audi Coupe GT Forum)

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 09-17-2008, 04:35 PM Thread Starter
 
Join Date: Sep 2008
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
help wiring issue coupe GT 5S 1981 model

hi
i've got a 1981 audi coupe GT 5S 1.9 , redoing the terminals on the ignition booster on the bulkhead 6 wire going in mate wrote the colours down for me used b for black and b for brown ????
can anyone tell me the order it is the seven terminal booster module (only 6 are used)terminals are numbered 1 to 7
thanks in advance
to666ny is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Other Audi Models > Audi 4000 & Coupe GT Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome