4000CS Quattro cuts out when warm - Audi Forums
Audi 4000 & Coupe GT Forum (Audi 4000 Forum, Audi Coupe GT Forum)

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 05-19-2008, 03:44 PM Thread Starter
Newbie
 
Join Date: May 2008
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
4000CS Quattro cuts out when warm

Like the title says, the car will kill and won't start until it cools down to ambient. It seems the cooler it is outside the less likely the car is to kill. The car doesn't misfire it just flat out dies. Sometimes it can be brought back to life by down shifting into a lower gear and bringing up the RPM. I don't get it... otherwise it runs just fine.

Any insight would be great.
4KCS is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Other Audi Models > Audi 4000 & Coupe GT Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome