1986 Audi Gt - Audi Forums
Audi 4000 & Coupe GT Forum (Audi 4000 Forum, Audi Coupe GT Forum)

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-30-2006, 10:53 AM Thread Starter
Newbie
 
Join Date: May 2006
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I can only start the car using starting fluid and once it is started it has to idle for about 5 to 10 minuets before it has full power where I can give it gas. For maybe an hour or two I can restart the car with out starting fluid, but soon after it will not start again. Can anybody help me? Laos when on the highway the temp. gauge goes down towards the cold side and looses comprssion there, but if I sit and let it idle the compression comes back when the temp. goes back to normal/ half mark. The car runs fine again then.
allisona is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 12-08-2006, 02:54 PM
Newbie
 
Join Date: Nov 2006
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
There are only a couple things that can be affecting that car. The older coupes have a cold start injector on the intake manifold, could cause cold start issue. Sounds more like a fuel pressure issue though. The old mechanical fuel injection system is under high pressure and if there is not enough pressure (bad pump or pressure regulator) it will starve for fuel.
btobsharpe is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Other Audi Models > Audi 4000 & Coupe GT Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome