Help with power steering! [Archive] - Audi Forums

: Help with power steering!


tifosi1035
11-09-2012, 01:32 AM
Hey everyone,
I dont get to post on here often but I have found myself in a bind and thought some of you may be able to help. Coming home the other night my 2006 S4 began to make a terrible noise as if the power steering pump had gone out. After a close look it seems as if one on the hoses leading from the reservoir down has a large crack in it, so I hope thats all it is. I have mechanic friend but he works on BMW's and isnt sure how to go about sorting this problem. Are there any of you with a similar experience or maybe somone know of some tutorials or video on how to correct this?
Thanks for taking the time to look and any advice would be appreciated. Oh, and there isnt an Audi dealer within hours.
Cheers,
Dever

maxim_s45
11-09-2012, 09:11 PM
Hey! I would assume noise is air getting into the system through the crack in the hose. Does it get quieter after you drive? I would closely watch the level and change the hose as soon as possible. Get some kind of rubber band to seal it for now. Order the hose, oil (audi or febi, not generic), replace the hose and the oil. There should be a p/n on the hose. Your friend should be able to replace.

tifosi1035
11-10-2012, 02:36 AM
no sound doesnt go away after driving, but Ive only drivin it to the garage after the noise began. He is a great mechanic, but has never worked on audi's, hes just unsure about the process in full, i.e. where the hose leads and what needs to be taken off to replace it. I wish there was access to repair diagrams online..

maxim_s45
11-10-2012, 07:12 AM
If you could make a picture of the place or post year, engine code, we could find the diagram online.