DESPERATION! PLZ HELP Audi 80 No Start [Archive] - Audi Forums

: DESPERATION! PLZ HELP Audi 80 No Start


JerryLives
04-23-2012, 08:52 PM
Hello everyone,
I have an 89 Audi 80 Quattro that has been sitting for 2 years because I cannot figure out whats wrong with it. When you try and start it it'll give a little jump once in a while and if you hold it to the floor and try to start it'll almost start but it never does. I put a new coil/module last fall. It has a different distributor in it now, this one has a vacuum advance on it, the other one didnt. I just want to get it running, I think itd be a fun car. Any help would be appreciated. I dont know where to start with this thing, its so much different than american cars. Thanks
Chad

JerryLives
04-24-2012, 02:53 PM
No one? I just need ideas on where to start. I am a mechanic so I know whats going on but I dont know foreign cars

alex63
04-25-2012, 04:59 PM
Hi Chad,
Go back to basics and determine whether you have fuel at the rails to check fuel pump and spark at the plugs for electricals. I am assuming that the engine is cranking so battery and starter can be removed from equation.
I have a V6 2.6 which gave me intermittant non starting problems and it came down to three sensors - Crank, Camshaft and Speed sensors. The Camshaft sensor in my case was the critical part that was having intermittent problems. Since yours is not starting at all hopefully once fixed you should be OK. Some of the other sensors I have read on the forum point to temp sensors giving non start and poor performance so you may need to check these out as well.
Let us know what engine you have so that people may be able analyse and assist you.