A4 1.8T Idling Problem [Archive] - Audi Forums

: A4 1.8T Idling Problem


crossmark76
04-16-2012, 06:07 AM
[B]Hi Guys,

I have a 05 A4 1.8T Convertible that has recently developed rough idling. Additionally the emmissions light has come on and a garage has advised that fault code is saying that the mixture is too lean... The car actually drive fine, I've noticed a decrease in ecomony and power slightly buts thats about it

I have replaced all the plugs and also bought a new coil which I have tried on each cylinder but this has not stopped the problem. I am relunctant to just buy a new lambda sensor on a whim due to the cost so thought it best to seek advice on the forums in case there is another possible cause I could try...

Guys any advice on this would be appreciated or anyway of testing my current lambda sensor?

Many Thanks
Mark

chipdog59
05-11-2012, 12:35 AM
[B]Hi Guys,

I have a 05 A4 1.8T Convertible that has recently developed rough idling. Additionally the emmissions light has come on and a garage has advised that fault code is saying that the mixture is too lean... The car actually drive fine, I've noticed a decrease in ecomony and power slightly buts thats about it

I have replaced all the plugs and also bought a new coil which I have tried on each cylinder but this has not stopped the problem. I am relunctant to just buy a new lambda sensor on a whim due to the cost so thought it best to seek advice on the forums in case there is another possible cause I could try...

Guys any advice on this would be appreciated or anyway of testing my current lambda sensor?

Many Thanks
Mark

Have a 06 1.8t and with similiar problem and it was vacume hose in rear of engine

05-12-2012, 11:39 AM
Can you record the sound and post on you tube?

chipdog59
05-13-2012, 01:38 AM
Can you record the sound and post on you tube?

Already had hoses replaced, really did not make any noise just started rough idling then couple days later check engine light came on