Rumbling Tiptronic in final stage of filter service. Ideas please [Archive] - Audi Forums

: Rumbling Tiptronic in final stage of filter service. Ideas please


Gecko Asiks
11-24-2011, 07:43 AM
Hi from the land of Aus. I bought my tight and tidy C5 A6 (98 A6 2.8 Tip Quattro Sedan, 127,000 km) a few months ago and I've slowly been ticking off a few maintenance items that needed doing. I'm now just about finished a filter and fluid change on my tiptronic , but the gearbox is now making a rumbling noise.

I've done everything according to the guidelines and even though the trans was driving well, by the look of the black ATF that came out of it and the dirty pan, it was in need of a change. I dropped the pan, changed the filter, cleaned out the pan and magnets, refitted pan and refilled till ATF dribbled out, started engine then added a bit more ATF till it dribbled out again.

I then restarted the engine and went to run it through the gears whilst idling with air con on, and reverse and drive made a low rumbling kinda shuddering sound from the gearbox (without the car shuddering though if you know what I mean). I only had it in those two gear for about 2 seconds each as it didn't sound good and I didn't try any of the other gears. I went to see if I could add anymore ATF, but it overflowed straight away (oddly when it dribbled out this time the ATF was slightly frothy/bubbly looking.

I restarted again, drive had the same level of rumbling as the first time, but reverse was noticeably quieter though it still rumbled. Again I was only in those gears for a couple of seconds each before heading here in search of some advice. I haven't done anything else to the car since. understandably, neutral and park sounded normal - no noise.

I've noticed the general advice is to go through the gears for about 20 seconds each (even tough ZF recommend about 3 seconds each) - I'm just not keen to do that until I work out what this rumbling is. About 5.1 litres of ATF came out of the trans when I pulled the drain plug and dropped the pan, and to this point I've only been able to get about 3.7 litres of new ATF back in so far. Because of time constraints, the trans was drained yesterday, and filled today, meaning the trans had cooled completely over night (not sure if this has something to do with it?).

The rumbling noise has got me half worried. Is this rumbling normal after a drain? Is it the filter sucking in fluid and filling up? Does the rumbling clear after holding in each gear for longer (like the 20 seconds)? Etc, etc?

So If anyone who's got more understanding of the ZF Tip, and has done this service previously, has some tips or advice for me please, I'll lap it all up.

Cheers.