audi 80 grinding noise when foot on gas? [Archive] - Audi Forums

: audi 80 grinding noise when foot on gas?


swanMON
11-22-2011, 05:58 PM
hello everyone! im Danny from Minnesota and was givin a 1989 audi 80 from a friend. the car runs runs but whenever im doing anywhere from 35 MPH and faster i get a horrible grinding noise from the transaxle area. if i let off the gas it goes away.. Is there any idea what this might be? oh and its an automatic. hopefully someone can help me out! thank you in advanced!

FatBadge
11-23-2011, 12:32 AM
Is it more like a low rumble/growl (which increases with speed & is happening from lower & lower speeds)?If so it'll be front wheel bearings(easy and cheap to replace,about 20 per side(whatever that is in US$)).
Let us know how you get on.

swanMON
11-23-2011, 11:10 AM
Thank you for the replys! It's a metal on metal grinding sound whenever i have my foot on the gas. If i take my foot off the gas the noise goes away completely. The noise starts if I'm doing about 35 mph or faster. I don't hear it when I'm going slow. Brought it to a shop also and they said I need to replace the whole transaxle which sounds dumb to me because it shifts fine.

evo1couperacing
11-28-2011, 09:51 PM
Ok is the car a quattro or fwd? If it's quattro, check to see if the exhaust is rubbing against the right rear axle shaft. Quattro's are known for this especially the coupes. But worth a try. Also make sure you haven't thrown a transmission mount or two or even a motor mount. I would start by replacing all the mounts up front as these are cheap and easy to do. Cuz if you have a transmission mount that is gone or going...then when you get on the gas and put the engine under load...you are changing the pitch of the engine and it could be moving up and down and make a shaft grind or the front shafts might be rubbing on something. Good luck and post back. Cheers!

Greg!