1995 A6 Q Wagon back-up lights not working [Archive] - Audi Forums

: 1995 A6 Q Wagon back-up lights not working


bigredvalve
10-12-2011, 10:13 AM
Help! My 1995 A6 Quattro Wagon (Auto Tranny) back-up lights are not working. I've checked the bulbs and the sockets...I traced wires under the carpet as best I could looking for breaks or chafing...Where is the shifter switch located? And how do I get to it? Will this be an expensive repair for my mechanic to do? Any help would be appreciated.

bigredvalve
10-12-2011, 01:17 PM
Oddly enough, the back up lights came on for a brief moment today while backing out of the driveway. So...I know the bulbs, wiring and fuses are good. It must be this pesky switch, and I just can't find it. Can anyone help??

bigredvalve
10-12-2011, 03:04 PM
My reverse lights do not (usually) work (although they did for a minute today). I do NOT have any mirror dipping issues. The in-dash gear indicator shows all gear positions lit up no matter what gear I am in. (Unfortunately, I don't know if this is new. The car has some dash light issues thanks to the former owner. Not sure if it was like that back when the reverse lights worked. Sorry.) The rear diff. green indicator light no longer comes on.(does this mean Q is no longer engaging?) But I'm not sure if that change happened coincidentally to the reverse light prob. as it's been summer and I haven't used it. I checked the wire bundles at the hatchback lid hinges...they seem ok.
I've read soooo much conflicting info on this. Some say it's an expensive part. My search for this part for my car came up with this: Can anyone confirm or deny that this is correct? The big question is...where is this thing located? If anyone had a picture, that would be AMAZINGLY HELPFUL. Please, only respond to this if you ACTUALLY know what you're talking about. First hand information, please. Thank you very much.