A4 audio drops out on one side [Archive] - Audi Forums

: A4 audio drops out on one side


DannyBoy999
09-21-2011, 03:41 AM
I have a 2003 A4 with the standard Audi symphony radio/tape/cd multichanger head unit. Iím experiencing a problem with the sound dropping out from all the passenger side speakers (front and back). At first I thought it was a loose cable, as it would drop out intermittently while driving, but Iíve actually found I can recreate the issue while the car is stationary by adjusting the volume up and down. At high volume it seems mostly ok; at low volumes the audio drops out intermittently on one side. Before I start pulling the stereo and speaker cables etc, I just wanted to know if anyone else has had this issue. If itís a faulty head unit Iíll just live with it, but if itís likely to be a relatively straightforward fix Iíll give it a go.

swarcup
09-21-2011, 06:53 AM
if you open the relavent door wide and look near the hinges you will see a black rubber tube, pull it back and inside are the wires to the speakers,elec windows etc, check for breaks in the wires and repair. 99% of the time when this happens a break in the wire is the cause. Happened on mine so i bought some crimp on connectors then cut the wire where it was breaking and crimped the connectors onto each end and connected together. Wrap some insulating tape around and job done B)

DannyBoy999
09-21-2011, 08:18 AM
Hmm... I've had a look at the cables but cant see any obvious damage, though I suspect Im looking in the wrong place. I lose the audio down one whole side of the car, not just individual speakers. If a door cable were damaged I would only expect the speakers in that door to drop out. Even if both sets of cables in the front and rear doors were damaged, I'd be getting drop outs at different times from different speakers, rather than all the passenger-side speakers in front and back at the same time.