95 Audi 90 Quatro Reverse issues/leaking fluids [Archive] - Audi Forums

: 95 Audi 90 Quatro Reverse issues/leaking fluids


Freeradical90
09-16-2011, 05:35 PM
I appreciate the help in advance. I have used this forum extensively so far but I couldn't find anything to help me on this one.

5 speed manual with 120000miles

Here is the story, I bought the car 2 weeks ago for 500$. It is in really great shape, but didn't run when I bought it. The car had been sitting for 2 years after one day when it wouldn't start. So I put a new starter in it and now it starts and purrs like a kitten minus the next problems.

Problems: The car makes a slight grinding noise when in neutral and the clutch is not depressed. In reverse the make more grinding noise accompanied by some jerking and clunking. There is fuid leaking(looks alot like oil) from under the car possibly from the transmission or transaxle. Forward has no issues, and drives fine.

Any input would be appreciated on what could be the cause of the issue with the transmission/transaxle. And possible causes of the leak, it seems to be mostly located near the cat.

evo1couperacing
09-19-2011, 02:26 PM
Well first off welcome to the forums. Glad to have you aboard. Well from what your saying regarding the leak...is it engine oil or is it thicker oil like gear oil? Gear oil has a very strong smell to it. If it's gear oil then I would suspect it's the rear main seal on the transmission and needs to be replaced. If it's been leaking for awhile I would also suspect the grinding you hear is due to a lack of gear oil in the gearbox. Good luck and post back. But I would stongly suggest topping up the gearbox with gear oil and see if your grinding noise goes away.