Please Help! Buzzing from Engine Bay!! [Archive] - Audi Forums

: Please Help! Buzzing from Engine Bay!!


The_IMG
12-09-2010, 03:48 AM
Hi all,

I'll keep it short so people actually read this

- Audi A8 2.8 Sport 2001
- Annoying buzzing coming from engine bay only when the engine is hot
- Coming from area in between where the ECU is and the air intake for heating etc.
- Pipes in that area vibrate to touch.

Here's the youtube link to the sound:

YouTube - Audi A8 2001 2.8 strange buzzing noise

I have no idea what this is but the noise is getting louder and more frequent! Recently I noticed that my coolant level seems to be decreasing too!

Help!!

The_IMG
12-09-2010, 04:20 PM
Just to add... I noticed a puddle of coolant under the car this morning. I topped up the coolant and drove it to work. When I got to work, the coolant had not gone down at all.

At the end of the day I went to the car and there was a pool of coolant under the car again... strange that it doesn't leak when running but only leaks when not running??

4.2blackaudi
12-09-2010, 09:59 PM
That's the sound our cars make when the the thermostat is bad or not functioning properly, this probably explains why your car overheats as well, i had the same problem however it was the opposite, it wouldn't get warm

The_IMG
12-10-2010, 05:03 AM
That's the sound our cars make when the the thermostat is bad or not functioning properly, this probably explains why your car overheats as well, i had the same problem however it was the opposite, it wouldn't get warm

But my car's not overheating... or underheating...? And what about the puddle of water underneath when I turn the car off?

I'm getting the cambelt done on Monday which includes new water pump and thermostat. Hopefully this will resolve my issues!

I've been told by someone else that it may be the Heating Exchange System as that's where the noise is coming from or the bleed screw there... although I can't see a bleed screw. Maybe it's under the air intake...

Thanks for replying though - I was about to start offering sexual favours had someone not replied today! :)

audiowner
12-10-2010, 07:21 AM
I was about to start offering sexual favours had someone not replied today! :)

That's why we are waiting for tomorrow :D

The_IMG
12-10-2010, 08:04 AM
That's why we are waiting for tomorrow :D

Well as long as the fact that I have sharks teeth and an involuntary twitch in my jaw forcing my teeth to clamp now and then doesn't put anyone off... :)

4.2blackaudi
12-10-2010, 09:50 AM
not at all . . . o.O

The_IMG
12-14-2010, 03:16 AM
Ok... so I tracked it down to the coolant circulation pump. The noise and coolant dump both caused by this... why do they hide this part under the intake duct? I'm sure they did that JUST to annoy me...!

They cost a bomb from Audi so now currently sourcing one from a breakers yard or something.

audiowner
12-14-2010, 09:29 AM
Ok... so I tracked it down to the coolant circulation pump. The noise and coolant dump both caused by this... why do they hide this part under the intake duct? I'm sure they did that JUST to annoy me...!

They cost a bomb from Audi so now currently sourcing one from a breakers yard or something.

Hey.................cool you posted the fix to the problem.

Good luck with the fix

The_IMG
12-15-2010, 09:56 AM
Hey.................cool you posted the fix to the problem.

Good luck with the fix

Thanks - I find it annoying when people don't post fixes and disappear forever from forums! Will update once the part has been changed!

So far; I've changed the cambelt, water pump, thermostat and a load of coolant hoses!

If I disconnect the power supply to the aux water pump - the noise isn't there anymore... it's so loud and annoying that I'm considering leaving it like that until I get the pump replaced!

Anyone know what damage I'd do? Aren't these pumps supposed to run when the engine is off and not on?? So confusing!

SteveB
12-18-2010, 04:34 AM
Had a similar problem with my 2006 A8 4.2 yesterday (20k miles). Noise on mine started with a sharp repetitive knocking, then a whirring motor electric motor sound that continued after the engine was switched off. Engine temp normal and no coolant leakage. The whirring noise continued for 15+ minutes, with smoke from some overheating part, then stopped. Perhaps the motor burnt out. Spoke to dealer on phone, and we concluded it was probably the auxiliary water pump. I'm guessing it can probably be temporarily disconnected with #8 fuse "Engine management, auxiliary water pump" - see owner's manual. I imagine the pump is to keep the coolant moving after the engine is turned off to avoid hot spots during cooling down, so it needs fixing soon. It's weekend so I'll have to leave it until next week, not a good time here in Melbourne, Australia as everything closes from December 25 for summer holidays....

The_IMG
12-18-2010, 10:59 AM
Had a similar problem with my 2006 A8 4.2 yesterday (20k miles). Noise on mine started with a sharp repetitive knocking, then a whirring motor electric motor sound that continued after the engine was switched off. Engine temp normal and no coolant leakage. The whirring noise continued for 15+ minutes, with smoke from some overheating part, then stopped. Perhaps the motor burnt out. Spoke to dealer on phone, and we concluded it was probably the auxiliary water pump. I'm guessing it can probably be temporarily disconnected with #8 fuse "Engine management, auxiliary water pump" - see owner's manual. I imagine the pump is to keep the coolant moving after the engine is turned off to avoid hot spots during cooling down, so it needs fixing soon. It's weekend so I'll have to leave it until next week, not a good time here in Melbourne, Australia as everything closes from December 25 for summer holidays....

I got a second hand part and took it to my garage... who couldn't get the old part out! Going to take it to an Audi specialist to change it now.

For now; this is what I do to avoid the noise while driving.

There's a cable going to the aux water pump - I disconnect it while I'm driving and then reconnect it when I park up. Hopefully won't damage the engine too much but I can't stand the noise!

SteveB
12-19-2010, 06:20 AM
Have now found that it is the air pump for the adaptive air suspension, not the auxiliary water pump, on my car. The warning light did not come on while the electric pump was whirring, but once the motor burnt out, the light came on. Great engineering. The ride height adjustment is now dead. Looks as if it could come from a leak in the air lines or the pump itself. If the pump can't achieve the target height setting it keeps running endlessly, and that is also why the jacking setting has to be activated when changing a tire. Sorry I can't help about the auxiliary water pump, but you do need to keep it running on switch-off as I guess the engine block could otherwise be at risk of distorting or cracking.

This is my second A8, and it pays to get the longest warranty available. Lots of features = lots of things to break down. This year alone I have also had the trunk lid motor and the thermostat replaced (a big job on the V8 as all the belts have to come off.)