Intermittent power loss [Archive] - Audi Forums

: Intermittent power loss


timmorris76
11-24-2010, 02:05 PM
Hi,

New to the forum. I have a 2000 2.5TDi Allroad tiptronic. Under normal driving everything is fine, however when the car is pushed (say to around 4000 rpm) & held then I get an intermittent loss of power/revs & no kick down. If I knock the tranmission into manual mode then things are ok. If I let the car reduce speed greatly or stop & start off again then chances are the problem will be ok. The power loss does not happen everytime I push the car. There is no fault light coming on.

Any guidance or views would be very much appreciated.

Kind regards, Tim Morris

Chippy757
11-24-2010, 02:20 PM
Hi, your first step would be to get ecu scanned for faults, might show the exact problem or at least some direction.

timmorris76
11-24-2010, 02:42 PM
Thanks for the tip. We removed the battery a week ago, however the problem has happend once since then. I guess there is a chance that old info (pre battery removal) would be lost ? if yes, should I make the car do the fault a few times more before getting the ECU scanned ?

Chippy757
11-25-2010, 01:24 PM
Nah dont worry, faults stay on ecu untill they're erased. Battery removal does not affect them.

KenS
11-26-2010, 06:41 PM
I would agree. You need to do a scan which will hopefully point you in the right direction.

timmorris76
12-01-2010, 01:48 PM
Hi,

My garage has told me that after scanning the car the only fault code (they can't remember the code number) was for the MAP sensor, which they say is the "manifold absolute pressure sensor". What they can't tell is if the fault was indentified by the sensor (i.e. something else causing it) or faulty sensor itself ?

Could this be the reason for the intermitent power loss (which only happens when I ask the car to accelerate reasonably hard) ?

Any feedback would be much appreciated.

Tim

Chippy757
12-05-2010, 09:06 AM
It could well be, but you can't be 100 percent sure. Would be nice to swap with working one to find out :rolleyes:

timmorris76
12-06-2010, 12:52 PM
Hi, there may be an end to the problem as my garage have diagnosed the power loss in more detail this morning & have come up with a faulty EGR valve, so if the warranty company agree I'll get it changed ASAP.