Electrical woes... (Oh no!) [Archive] - Audi Forums

: Electrical woes... (Oh no!)


jonbonazza
08-21-2010, 03:37 PM
Ok, so I have a 2000 Audi TT with the 1.8T engine. A couple days ago, I went to start it in the morning to go to work, and it wouldn't start. I had my dad jump it, and it started right up. Anyway, after driving less than a mile to work, I made the mistake of not letting the battery charge enough, and when I went to start it again on my lunch break, it refused. At that point, I just rode with my dad (who also works with me) to lunch and just let it sit until we got off work. When we got off, I jumped it again and drove it to the nearest Advance Auto to have the alternator and battery tested. Both of them returned good results, so I hsut the car off and tried to start it again, et voila. It did. Not knowing what the deal was I thought it was OK and let it sit for the night. The next morning I go to start and and it doesn't even crank the least bit.

I have no accessories plugged in or lights on, and the he head unit it turned off. What could the deal be?

The only thing I can think of is that I have a draw somewhere, but I have no idea whether this is really the case or, if it is, where to start... Also, I have heard these cars are a wiring nightmare, so I am really dreading this job. I have a of experience with wiring as my father is an electrical engineer and I am a computer scientist, so I picked it up from him over my years of working with the hardware-side off things.

Last question: If I would just take this into a shop to have done, approximately--and I realize that every shop, as well as every geological location, is different--how much do you think it would run me?

westv
09-11-2010, 07:58 PM
one way to much from a dealer go to an independent vw/audi mechanic they have the same OBOII diagnosist (SP) audi has and they will charge between 50-75 an hour audi is 100 to 130 an hour check your fuses on top of the battery see if any blown check # 10 & 16 on side panel driver side to see if blown

the other thing have you change any light bulbs in the front or rear?????

if so they may not be correct and can draw power until dead....