Does Audi Have A Front Axle Issue [Archive] - Audi Forums

: Does Audi Have A Front Axle Issue


Patchie61
07-02-2010, 01:26 PM
Bought a 2006 A6 2.7T this past December with 55,000 miles and a clean CarFax report. Had an "oil burn" smell or "electrical heat" smell come into the passenger compartment every now and then that was attributed to winter use of seat warmers. No oil leaks in garage/on driveway. Found out today that both front axles are busted at 64,000 miles and may have been busted since I bought it with 55,000 miles. Is this typical Audi quality. Been driving for over 30 years and never had a single broken front axle and now have 2 on a car with no front end damage, tire damage, and 64,000 miles.

Audi told me to stuff it on any claims and to have fun paying the bill. Just curious if this is a typical issue with these cars.

smschil08
08-25-2010, 05:23 PM
How did you know about the broken axle? My 2001 has been in the shop for 2 days and they can't tell me why when I'm driving at freeway speed there is a sudden jolt like someone threw the gear into Reverse! and in a split second it's running fine. Has done this randomly about 5-6 times. Also have the electrical burning smell but no oil leaks.

Bought a 2006 A6 2.7T this past December with 55,000 miles and a clean CarFax report. Had an "oil burn" smell or "electrical heat" smell come into the passenger compartment every now and then that was attributed to winter use of seat warmers. No oil leaks in garage/on driveway. Found out today that both front axles are busted at 64,000 miles and may have been busted since I bought it with 55,000 miles. Is this typical Audi quality. Been driving for over 30 years and never had a single broken front axle and now have 2 on a car with no front end damage, tire damage, and 64,000 miles.

Audi told me to stuff it on any claims and to have fun paying the bill. Just curious if this is a typical issue with these cars.