Towing Package Electric Plug Question [Archive] - Audi Forums

: Towing Package Electric Plug Question


DUTCH VanAtlanta
06-05-2010, 04:27 PM
I have the factory installed Towing Package. The trailer electric plug is prewired and located behind a small plastic plate next to the hitch. My dealer did not install the socket for the trailer plug.

I installed the socket (it's a simple plug and play installation) today; but the voltage at the pins is 1.35 volts, as opposed to 12-13 volts as needed for the trailer running lights, brakes and turn signals.

If I turn everything off, the voltage is zero; but when turning on the lights and flashers, there's a steady (not pulsing) 1.35 volts on the three powered pins.

Does this thing need to be coded by the dealer? This is not connections for a brake controller - just simple trailer lighting.

I do have access to a VCDS/VAG-COM, but not sure how to change the codes, if at all.

Thoughts?

a8 tech
06-06-2010, 01:11 AM
If you mean you have retro fitted trailer electrics with the controller then yes it needs to be coded

see the link

http://wiki.ross-tech.com/wiki/index.php/Trailer_Hitch_Retrofitting_%284L%29

DUTCH VanAtlanta
06-06-2010, 05:03 AM
If you mean you have retro fitted trailer electrics with the controller then yes it needs to be coded

see the link

Trailer Hitch Retrofitting (4L) - Ross-Tech Wiki (http://wiki.ross-tech.com/wiki/index.php/Trailer_Hitch_Retrofitting_%284L%29)

No controller. Just want correct voltage at the plugin socket for trailer lights.

a8 tech
06-06-2010, 09:29 AM
You may find the voltage supply used is a duty cycle so you will not receive standard 12 volts.

DUTCH VanAtlanta
06-06-2010, 10:29 AM
You may find the voltage supply used is a duty cycle so you will not receive standard 12 volts.

Unfortunately, it takes 12 volts to light the trailer lights.

I have an email in to my dealer's Service Manager to see what needs to be done.

Thanks for your feedback.