Help! [Archive] - Audi Forums

: Help!


outlaw66
11-19-2009, 02:33 AM
Hi Guys,

Thanks for your help on the last issue being a new audi owner i have a few other issues i was wondering if you could shed some light on as they are a bit worrying.

My car was juddering a bit when at idle as if it was shivering, so i used the vag cable to plug it into the ecu and it came up with an electrical engine fault saying glow plug controller issue. Anybody know what this is?

Also the button next the main beam lights to make the headlamps go up and down isn't making them go up and down, and the computer did not see any fault with them. is this something that is easy to fix?

The car also doesn't always start first time, it seems to hesitate when you turn the key to start it. Is this normal?

It is an audi a3 2.0tdi sport.

Any help would be very appreciated.

Kyle
12-10-2009, 08:44 AM
I cannot really help with the headlights but as for the glow plug problem i assume that its talking about the glow plug heater relay, that may also explane the delay in starting...

I have not sold many of these relays for the Audi 2.0tdi but I do sell an awful lot of them for other vehicles.

outlaw66
12-23-2009, 01:43 PM
Thanks much appreciated, i will give this a try.

Just another thing would anyone know the part number for this and can i fit this myself without paying someone crazy money to do it.

I will probably need instructions so if anyone has any to change the glowplugs and this heater relay i would really appreciate some help!!


Thanks in advance!!