changed spark plugs...now car runs for crap. [Archive] - Audi Forums

: changed spark plugs...now car runs for crap.


$chlitz
11-08-2009, 07:06 PM
yesterday i decided to change my plugs, not knowing when it was done last (bought the car a few months ago). my first mistake was not using OEM plugs. i went to three different places and no one had the NGK BKR6EKUB plugs in stock. i ended up going with standard NGK platinum plugs, BKR6EGP. went for a test drive after and immediately noticed the car hesitating on acceleration and stuttering at idle...figured it was misfiring. great.

today i got the proper OEM plugs and it seemed to run better at first, then i did noticed a little hesitation, but then after driving for a few minutes it seemed to smooth out. put the car in reverse to back into the garage and it started to hesitate and stutter again. what the heck??

it really sucks when you complete a simple task that should make your car happier, and it just ends up creating problems that never existed before.

my laptop is on the fritz, so can't VAG for codes right now...can anyone give me any input as to what might be going on here? is it going to take a period of time for the ECU to adjust to the new plugs?

any suggestions are appreciated. thanks.

car is 2000 A6 2.8.

ryuuoh
11-16-2009, 02:04 PM
It's possible the wires are bad after disturbing them. If they're original, I'd replace them anyway.

northernwolf
11-16-2009, 02:30 PM
Have you verified and checked the plug gap? Might be too large causing incomplete ignition.

$chlitz
11-16-2009, 06:18 PM
http://ecx.images-amazon.com/images/I/219aEkTO3vL._SS400_.jpg
stock plugs are not gappable.

i changed out the wires and that fixed it. they were old...probably got messed up when i was working with them. thanks for the replies.

ryuuoh
11-16-2009, 06:29 PM
What wires did you buy?

$chlitz
11-16-2009, 07:31 PM
i wasn't going to go to the dealership and pay their prices for OE wires, and i had to get it fixed ASAP so no time to order them online. i decided to take a chance and went with NGK wires. they are made to OE specs...$135 a set at NAPA. figured if audi likes to use NGK plugs, hopefully their wires can't be all bad. so far so good.

ryuuoh
11-16-2009, 07:45 PM
I've heard good things about NGK wire sets. Think I'll do mine soon.