P0305, #5 misfire here is what I have tried! [Archive] - Audi Forums

: P0305, #5 misfire here is what I have tried!


Itsheraudi
07-09-2009, 01:55 PM
Please read all details of what I have already done!

1996 A6 2.8 with 204k bought the car with multiple misfires 4-5 and random, did sea-foam, spark plugs and coil pack seemed to get better.
Still misfire on 5, I pull the plug wire and it has good spark, I pulled 4 and 5 fuel injectors cleaned, and have great spray. Did compression test, 200 all the way across.

Just a little bit ago I pulled to do the compression test after warming up the engine for a couple of mins and the PLUG WAS WET, I put it on the intake, started it up and it sparked great right away. Why would it be wet? but yet spark? it was all wet, therefor I am getting fuel, that rules out bad injector wire.

What would make it spark but so off time that it does fire?

Oh also, this may be important right after I do the sea-foam (done it twice) it runs amazing! like super fast throttle response seems like nothing is wrong, then like 10 seconds later it slowing starts misfiring again. This is a noticeable misfire like its not firing at all! I cam pull the plug or injector and it runs the same.

Again no bs common answers please aka coil pack, wires ect.

Thank you!

tokarsqi
07-09-2009, 02:29 PM
check for head gasket, i had similar problem and turned out to be blown head gasket, check if there is any coolant leaking from the egaust or steam coming out..

Itsheraudi
07-09-2009, 02:32 PM
Yea, there is no steam, no sign of a head gasket, I have replaced many of those and nothing that I can see.... hmm no air coming into the water or nothing.

I just got the car and drove it probably 30 miles home like this it ran cool and everything. But the guy I bought it from just had the head gasket replaced on that side...

tokarsqi
07-09-2009, 02:36 PM
so u have to focus in ingision system, check for bad icu...there should be 2 units for each bank.

Itsheraudi
07-09-2009, 02:40 PM
There is one ICU that I can find, Three coils, one wire from each coil goes to the ICU, the other, somewhere else... I guess I will order one of those worth the 65$ I guess, any way to check it?

Itsheraudi
07-09-2009, 02:43 PM
The spark is good though, maybe the ICU is just throwing it completely off time in that cylinder? if so why? something to do with the camshaft sensor? or just its bad.

tokarsqi
07-09-2009, 02:54 PM
bad cam shaft sensor, camshaft itself, all possible i gues u should take it to a good audi shop for more testing... good luck!

Itsheraudi
07-22-2009, 05:04 PM
Two bad fuel injectors, runs great now.

thanks