traction control warning [Archive] - Audi Forums

: traction control warning


gary999
08-06-2008, 03:18 PM
hello to all ... think i may have posted prob on wrong area ! i have an s3 thats R kitted .. 265 bhp . but have prob with traction control ... light came on and took it into local vag tuning place ... psi tuning and they said lateral senor had failed ... changed at 158 cost then 3 days later .. light back on ! took it back and they said it was the long. sensor .... young lad who was very coy about it .... can anyone tell me which sensor is which ?... glove box or dash ?please help ... don't mind paying but hate being ripped off for a mistake !:confused:

ClubsportA3
08-06-2008, 04:06 PM
Can you find out the fault code ? The lateral sender is under the drivers side storage compartment

gary999
08-06-2008, 04:10 PM
Can you find out the fault code ?

will try .... bit unsure about taking car back though ! good tuning shop but feel ripped off that they read the codes wrong and changed the wrong sensor..... cuz has a vag tool so will ask him

ClubsportA3
08-06-2008, 04:14 PM
The sender is very fragile even dropping it will cause damage. Do you drive on rough roads farm tracks etc? What year is the S3 ?

gary999
08-06-2008, 04:22 PM
not really ... about 10 speed humps on the way to work ! but the light will stay on for about 3 days then go out for about the same ... i don't mind ... had 350z before and never used traction control ... but would like to know both sensor location before i go back to shop to complain

ClubsportA3
08-06-2008, 04:30 PM
You have a longitudinal acceleration sender which is behind the glove box the lateral is under driver side storage as is the yaw rate sender

gary999
08-06-2008, 04:32 PM
thank you so much ... on the blower tommorrow !