Clutch Problem [Archive] - Audi Forums

: Clutch Problem


eternalrayne20
02-05-2007, 01:25 AM
Hey everyone, I'm new to the forums but I own a 2000 A4..I was on my way home back to base and after pulling over to a rest stop and starting my car back up, It doesnt want to move. Its a manual but any gear I put it into the car wont move. I was told I may have to replace the entire clutch or it might just be the linkage. If anyone has any idea what could be wrong the help would be much appreciated.

T-sport
02-08-2007, 12:07 PM
Were ther any signs of clutch slipping(revving harder but not gaining speed so quick ) before it wouldnt drive in gear at all ??

eternalrayne20
02-11-2007, 03:52 PM
yeah im pretty sure there was...its been awhile so i cant exactly remember. I had it said to aamco which Im sure you know what they are. From what I've told them they think it may be an axle. I just dont want to get raped and them tell me things that I dont need since I cant be there and end up having to pay upwards up $2,000. But yeah, I'm sure it was revving and some clanking before she stopped moving.

lordoftherings
04-29-2008, 10:31 AM
if your getting a new clutch id reccomend upgrading while they're in there; most of the cost is labor. you should consider the rs4 clutch

craig 3v3
01-08-2009, 06:46 AM
Hi,im having a simalar problem,my clutch is slipping quite bad now when i hit boost in my audi s3 8l and i was just wondering if there is anything else i can check before changing my clutch? thanks

docurley
01-08-2009, 07:06 AM
By the sound it's one of the drive shafts have snapped or the bolts have come out due other work.

craig 3v3
01-08-2009, 07:21 AM
sorry was that a reply to me?