Wiring problems with an Audi Gamma stereo [Archive] - Audi Forums

: Wiring problems with an Audi Gamma stereo


Motorcycle Road and Race
01-26-2007, 04:12 AM
Hello everyone

I'm new here and only just recently purchased my first Audi. I need a bit of help.

I want to fit my Sony CD player into the car.

It currently has an Audi Gamma cassette player fitted.

It seems to have powered rear speakers and as well as 2 din sized sockets it also has an extra one with lots of little wires. I am assuming that these are for the rear speakers.

I can get the CD player to work with the front speakers only and everytime i turn the car off and open the door i get a siren sounding.

If anyone has a wiring diagram for this i would be greatful for a copy as i dont want to cause myself any problems by wiring it up wrong.

To be clear. Its not a Bose system and it doesnt have any RCA jacks on it/from it.

Gish
09-14-2007, 01:45 PM
Hi,
I have the same problem with my old Audi A4 Avant 97. I've tried disconnecting the subwoofer a=in the luggage compartment and looing some of the return speaker cables via the yellow block connector. Only got one side going so far as I can't get another retrun wire.
There must be some kind of convertor for non standard head units and CD players?

PMURTEIRA
04-18-2008, 05:52 PM
Red and Blue > 12V +
Red > from ignition sw 12V +
White > Lights on / radio buzzer
Grey and Blue > Lights on 12V +
White and Blue > Speedometer (vol increases with velocity)

According to this wiring there's a wire that sends a signal to the radio when the door is opened, ignition off - the white.
I'm not sure of, but give it a try

wmassie
09-13-2009, 05:40 PM
Halfords do Audi converter connectors for all the major stereo brands but it's getting the base box and amp in the boot working. I've tried Sony and Kenwood neither sound that good but do have the modern MP3 cd playing and audi input jack which are a must for me.