Starter [Archive] - Audi Forums

: Starter


audicous
03-02-2006, 04:58 PM
I have just purchased a salvage 1989 Audi 200 quartro, standard transmission. The car will not start excep when it is pushed off.I have checked the ground under back seat, checked the battery, bypassed the #8 relay. Where Should I look next?

JohnnyDoom
03-05-2006, 05:24 PM
Definitley sounds like the starter to me. If you try starting it and it doesn't want to turn over, then definitley an issue with the starter. It's not professional but grab a friend and try giving it a gentle series of wacks with a hammer being carefull not to dent the casing while your friend trys turning the car over. If that doesn't do it then remove the starter (there's two bolts, which you'll have to have a second wrench to hold the nut behind the starter) leave the starter connected and use a screwdriver to try grounding out the hot (red) terminal of your starter, usually to the starter cover or anything else metal around, and if it sparks and you can see and hear the bedix kick out and whirr then the problems in your ignition. If nothing happens disconnect the starter and connect it directly to your battery, if still nothing (remember to look for the bendix to kick out) then you know its the starter. If it kicks out then then I would check the wiring to the starter. Theres a Thick Red wire that runs directly from your Alternator to your starter. If there is any cracks or it's loose, replace it with a new one ($8.00 at any Walmart). Also IMPORTANT. Make sure your field wire (the smaller of the two wires to your alternater) is properly connected to the correct tab. If this is loose, not connected, or connected to the wrong one the starter will not engage.
Expect a remanufactured starter to run close to 200 dollars with core.

audicous
03-06-2006, 10:00 AM
Thank you for such a detailed reply. I will try the steps that you have outlined and post the results. Again, Thanks.