Performance Problems [Archive] - Audi Forums

: Performance Problems


Charl Heydenrych
12-05-2004, 01:06 PM
I have recently become the proud owner of an immaculately looked after 1991 Audi 200 Turbo 10v. I have had the car serviced and tuned. Recently I have noticed a slight hesitation on pull away, irregular idling speeds, hesitation when trying to accelerate up a hill (esp. in third gear) when the revs are appr. 2500 RPM and black smoke coming out of the exhaust pipe when the engin is under load and busy accelerating. The agents, unfortunately, list the possible problems as the most expensive parts (naturally) without being able to pin it down for me to one or two specific parts which may be the culprits. Any help or suggestions would be of great help.

urq20v
12-06-2004, 08:46 PM
Sounds like you have an airleak in the intake system somewhere.Check the short concertina hose going from the outlet of the intercooler to the throttle body,its the one with the wire coiled around it.This is well known to split underneath and is not easy to see unless you remove the hose.An airleak on the pressure side of the intake will make the car run rich,hence the black smoke you are seeing.If its not the concertina hose you will have to pressure test the intake to find where the leak is.
Rex

Teemu Hulkkonen
01-12-2005, 11:58 AM
Originally posted by Charl [email protected] 5 2004, 11:06 AM
I have recently become the proud owner of an immaculately looked after 1991 Audi 200 Turbo 10v. I have had the car serviced and tuned. Recently I have noticed a slight hesitation on pull away, irregular idling speeds, hesitation when trying to accelerate up a hill (esp. in third gear) when the revs are appr. 2500 RPM and black smoke coming out of the exhaust pipe when the engin is under load and busy accelerating. The agents, unfortunately, list the possible problems as the most expensive parts (naturally) without being able to pin it down for me to one or two specific parts which may be the culprits. Any help or suggestions would be of great help.
Quoted post

Teemu Hulkkonen
01-12-2005, 12:00 PM
Make sure your air/fuel mixture is good. The black smoke is a sign of the engine running rich. Oxygen sensor should also be checked. -Teemu

Inus
04-06-2005, 02:46 PM
Hi Charl,

Whatever you do , dont sell the car. I have been driving one (red) for 9 years and it is a very grateful car. I am busy sorting out a hesitation on my ignition and will pass on news as it comes. In the meantime , This will yet became a refrain , "carefully' check all the hoses! The only things I have replaced on or around the engine are rubbers and the fuel pump. Get Haynes workshop manual and start reading and , I believe , watch this forum.
Greetings and congratulations :57:
Inus from Bonnievale (Western Cape)