A3 2.0 tdi engine fires then cuts out immediately - Audi Forums
8P Forum 2004+ Audi A3 & Audi RS3. (Audi A3 Forum, Audi RS3 Forum)

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 01-27-2019, 10:16 AM Thread Starter
Newbie
 
Join Date: Dec 2018
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
A3 2.0 tdi engine fires then cuts out immediately

Hi, problem just started happening. When I start the car the engine fires up but then cuts out immediately. It will do this a few times then it will start and run as normal and when being driven everything is fine. This doesn't happen all the time though, on occasions it starts first time. Also, but not every time, when it takes a few attempts to get the engine going the engine management light comes on and I get code P2108 (Throttle actuator control module performance). Fitted a new throttle body just before christmas. Any ideas please.
audibeb is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi A3, RS3 and S3 Forum > 8P Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome