New door card window issue - please read? - Audi Forums
8P Forum 2004+ Audi A3 & Audi RS3. (Audi A3 Forum, Audi RS3 Forum)

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-16-2018, 11:14 AM Thread Starter
Newbie
 
Hagaar's Avatar
 
Join Date: Jun 2018
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
New door card window issue - please read?

Hi Guys;

Some background. We bought a 2012 A3 1.6 diesel for our daughter. When test driving the car there was a slight musty smell in the car. The dealer assured us it's just because the car was standing closed for several days. He agreed to give us some discount to have the car cleaned inside.

After taking delivery of the car we left it standing for a week before taking it out. The smell in the car was very strong almost taking your breath away. It was a strong animal smell.

We had the seats and carpets washed and when the car is left closed for a while the same smell returns with no improvement. We had it cleaned again and again this did not help. Furious and ready to fight I went back to the garage where we bought the car 3 months ago. They were now out of business. (A small consolation to me)

We decided to change the interior of the car. I found a good second hand set of leather seats and accompanying door cards.

NOW MY ISSUE...
After having the seats and door cards changed the smell is gone but.. The front drivers door window controls does not open any windows. The locking button on the drivers door does not work as well but there is power because the buttons lights up. Also, it is the original window switches we had transfered to the new door cards as we knew they were functional. When pressing the buttons I can hear a clicking noise in the doors, but the windows do not move up or down.

Note, the same problem with the front passenger door. However, the back windows opperate as they should.

I know this is very long winded, but I will truly appreciate any advice.

Ps: I have a Bluetooth OBD2 dongle and checked the car but there are no error messages.
Hagaar is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-18-2018, 05:39 PM
Newbie
 
Join Date: Jun 2011
Location: Hebron, IL
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
If you are using the same switches from the old panels, I would venture to guess you left something unplugged. Double check all connections. Also, there maybe be a relearn procedure though typically that only effects the auto down or auto up feature not all functionality.
RagingChaos3 is offline  
post #3 of 3 (permalink) Old 07-01-2018, 02:44 PM Thread Starter
Newbie
 
Hagaar's Avatar
 
Join Date: Jun 2018
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Hi, thank you for your reply.

Well, I have had the door cards removed and re fitted for both front doors. We checked the electrical plugs and all is fine.

It does seem to me that it is a re learning or re program issue as the lights in the switch is on and when pressing to open the rear window from the drivers door, there is a clicking sound in the rear door. However, the window does not open.

But it opperates fine from the rear window switch.
Hagaar is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi A3, RS3 and S3 Forum > 8P Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome