"Topping off oil" in 2008 TT - Audi Forums
2007 - Onward TT discussion (Audi TT Forum)

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-09-2011, 02:07 PM Thread Starter
Newbie
 
Join Date: Jul 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
"Topping off oil" in 2008 TT

I bought a certified 2008 TT roadster in October, with about 16000 miles on it. It had an oil change when I bought it. At around 20000 miles, the light that looks like an oil can with the word MIN next to it came on. Took it to the dealer who topped it off with oil. That same light came on at about 23500 miles. At that time, the dealer said they'd do my 25000 mile service, and to bring it back after I drove 600 or so miles so they could see if there was any problem. Everything checked out fine. Yesterday, at around 27K miles, that same light came on. Brought it in today, they topped it off, and the service mgr said this is normal, to have to top it off. That the oil is used to cool the turbo and that there is nothing wrong with the car.

Does this sound normal?
orangetravelcat is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi TT Forum > 2007 - Onward TT discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome