01 Quattro problems - Audi Forums
1998 - 2006 Audi TT (Audi TT Forum)

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 05-24-2012, 04:27 PM Thread Starter
Newbie
 
Join Date: Apr 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
01 Quattro problems

I'm not sure if these problems are at all related, but it seems in the last 2 months I've had more than I can imagine. Started off with the car stalling out while driving. This ended up being the crank position sensor. Got that replaced and now there have been all sorts of what seems to be electrical issues with the car. First I noticed the cruise control not working. Then the hazard relay went bad. Now the AC has quit (compressor on order), and today the EPS light came on while I was driving. I tracked it down to a blown brake light fuse, but it keeps blowing everytime I replace it. And NOT when I step on the brakes, but after I start driving. I replace the fuse, brake lights work, drive and at about 10 MPH the EPS light comes back on and the fuse has blown. That seems like an awful lot of mishaps all since I replaced the crank sensor???? Can ANYONE help me out?
Craig B is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi TT Forum > 1998 - 2006 Audi TT

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome