engine hesitation when boosting - Audi Forums
1998 - 2006 Audi TT (Audi TT Forum)

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 05-10-2012, 02:22 PM Thread Starter
Newbie
 
Join Date: May 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
engine hesitation when boosting

I have a 2001 TT, 225hp 1.8T, quattro. New turbo.

I recently had the turbocharger replaced (stock replacement, same size/spec), now the car runs just fine when driving normal, but anytime I give it too much gas, the engine hesitates sporadically, it almost feels like the clutch is slipping and not transferring all the power to the wheels. I looked at the tachometer and it doesn't slip up, it stops climbing in conjunction with the slipping/hesitating feeling.

It happens anywhere in the rpm range when the turbo starts to spool, whether I am taking off from a light in 1st and 2nd, or when I am cruising in 5th or 6th.

It mostly seems dependent on how far down I have the gas peddle. There are no problems up to about 60% depressed, but when I push the peddle down any further than that, it starts to slip/hesitate/lose power. Note: I still feel the torque from the turbo boosting with the peddle at 60%, but it just acts up when I push further.

It isn't throwing any engine codes either regarding misfires or fuel or airflow.

Has anybody experienced this or does anybody have an idea of where the problem could be?
jquerin is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi TT Forum > 1998 - 2006 Audi TT

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome