99 Jetta Overheating - Audi Forums
VW Golf & Jetta Forum Discussion area for every generation VW Golf and VW Jetta.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 01-22-2007, 10:08 AM Thread Starter
Newbie
 
Join Date: Jan 2007
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
99 Jetta Overheating

I have a 99 Jetta VR6 with a cooling problem. The first sign of the overheating was on a city road under low RPM situation. I was low on coolant. I filled it up to the top and was still overheating. I was not losing coolant anymore though. After parking the next night and the engine was still hot I realized the fans were not on. I checked them while the engine was running and they still did not run. I bypassed the thermo switch and the fans came on like they should both high and low speeds. So I thought my thermo switch was the problem but since I couldnt get a thermo switch that day I ran a toggle switch into my dash and I can manually turn the fans on. I figured that was the fix...wrong. I still overheat. That night I drove the car home from the garage I fixed it in and ran the fans on high all the way home. About halfway home I overheated again. Now I am stuck, the water pump is working, the thermostat is not stuck open or closed because the return hose from the radiator is hot meaning that at the least the coolant is moving through the radiator. Where should I go from here. Any help would be much appreciated.
fenderjonesy is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-04-2007, 01:10 PM
Newbie
 
Join Date: Mar 2007
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
98 A4 Overheating

I have the exact same overheating problem as you. I have a 98 Audi A4 V6 2.8 . I've bypassed the fan but that didn't cool it enough. I've changed the thermo switch, water pump, timing belt, timing belt tensioner, and electric fan relay.

Troubleshooting:

1. Lack of coolant. (Checked - good)
2. Water pump defective. (Replaced)
3. Radiator core or grille blocked. (Flushed and checked)
4. Thermostat faulty. (Checked upper radiator hose - hot)
5. Drivebelt or tensioner broken. (Replaced)
6. Electric fan inoperative. (It doesn't work like it should, but when bypassed it didn't cool the radiator, even when on high)
7. Expansion tank cap not maintaining propper pressure. (Checked)
8. Blown head gasket. (Checked - no coolant in the oil or on the engine)

Now what?

Last edited by ackthpt; 03-04-2007 at 01:41 PM.
ackthpt is offline  
post #3 of 4 (permalink) Old 03-04-2007, 02:00 PM Thread Starter
Newbie
 
Join Date: Jan 2007
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Found my problem

I hear you on the aggrevation factor. I finally broke down and took it in because most of the main parts on my car are under a warranty. While it was in the shop I had the Water Pump, thermo, and thermo housing replaced. It didnt fix the problem. But then they did a diagnostic on it and here the engine coolant temperature sensor was bad. It also controls the fans. I wasnt convinced that would fix it, but it did. I think there are two of those sensors one to go to the dash and work the gauge and the other to tell the fan to run. The one that operates the fans is right in there with the thermostat on my VR6. Also I am not sure if it was from overheating or the mechanics playing with the cover, but my thermostat housing was warped and had a small leak. I would say take a look at the engine coolant temperature sensor first. I know a standard OBDII sensor will not pick up that it is bad so you either need to take it to a shop with some high tech readers or figure out a way to manually test it. Good luck if you need any more info, drop me an email at rick_a_jones@yahoo.com.
fenderjonesy is offline  
post #4 of 4 (permalink) Old 05-03-2007, 11:56 AM
Newbie
 
Join Date: May 2007
Location: coatesville
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
open coolant tank cap and see if you are getting movement of coolant, if not, most times it will be a thermostat.
vanbuzz is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > VW Models > VW Golf & Jetta Forum

Quick Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome