first german car - Audi Forums
New Members Introduction (Post Here First) New to the forums?? This is the best place to start. Go ahead introduce yourself to the community.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 01-05-2017, 03:42 PM Thread Starter
Newbie
 
Join Date: Jan 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
first german car

Got my first german car. It sucks, idk why you'd buy a car with sensor on the brake pads that always fall off. But it was cheap, runs well. Just a million little issues. The quattro is nice though.
camopaint0707 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 01-06-2017, 02:25 AM
Expert
 
carid's Avatar
 
Join Date: Jul 2009
Location: Cranbury, New Jersey
Posts: 455
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
 
Welcome to the forum! Sorry to hear about all the issues you have, but I'm sure you'll find some help here. You're joining a great community. Folks here are very willing to help and share information. Be sure to reach out if there something we could do to help!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Audi Specialists
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Call Toll Free: 800.505.3274 |
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
carid is offline  
post #3 of 3 (permalink) Old 01-07-2017, 03:00 AM
Member
 
Join Date: Nov 2016
Location: Dubai
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
 
Sorry to hear the issue of your car. I hope it will be resolved as soon as possible. BTW, welcome to the forum! May you enjoy the company
Steve Flater is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Welcome > New Members Introduction (Post Here First)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome