Audi Forums - View Profile: administrator
Audi Forum Audi Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   Audi Forums > Members List
Register Home Forums Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto Escrow

Audi-Forums.com is the premier Audi Forum on the internet. Registered Users do not see the above ads.
administrator has disabled reputation

administrator administrator is offline

Administrator

Visitor Messages

Showing Visitor Messages 1 to 10 of 16
  1. ajf75
    10-06-2014 01:43 PM - permalink
    ajf75
    Hi. I just reset my password for user 'ajf75' , an account I haven't used in a few years. I am now getting an unauthorized to Post message. Is there something I can do to fix this?

    thx, AJ
  2. vinayP
    08-20-2014 06:16 AM - permalink
    vinayP
    I would like submit a post (Some Question for my issues)
  3. krhead
    03-29-2014 11:22 PM - permalink
    krhead
    How do I post a question on this Forum? Tried to, not sure why it would not let.
    Let me know,
    krhead
  4. Mr.Flame
    10-19-2013 03:02 PM - permalink
    Mr.Flame
    Dear Madam/Sir,
    Following your welcome instruktions I have tried the link to open a POST and got an answer: Invalid Forum specified. If you followed a valid link, please notify the administrator.
    I do not know which link is good and which is bad. Please specify.
    I am a new owner of AUDI A4 B5 TDI 1996 and would like to follow advises from more experienced AUDI owners.
    Kind regards,
    Mr.Flame
  5. domitype
    10-09-2013 01:12 AM - permalink
    domitype
    How do I unsubscribe from audi-forum? There seems to be no obvious way. Other people have asked the same question with no reply. I have sold my audi and have no plans to buy another, so please unsubscribe me ASAP. Thanks.
  6. kirkhayes37
    10-03-2013 10:58 PM - permalink
    kirkhayes37
    I would like to submit a post for replacement climate control buttons. Can you activate my account so I can post. I just posted in the new member forum. Thanks.
  7. dchoran
    08-31-2013 05:13 AM - permalink
    dchoran
    i just joined this great forum and need to post with a 96 C4 A6 central locking issue THANKS!!! dchoran dchoran1@gmail.com
  8. 1basilparmesan2
    04-07-2013 07:46 PM - permalink
    1basilparmesan2
    I would like submit a post (question about Bluetooth MMI problem), but don't see how to do that. Please help
  9. tonyb177
    01-24-2013 07:45 AM - permalink
    tonyb177
    I am looking to buy a 2009 A4 3.2 109,000 miles on it for my daughter to drive to school and my wife needs to drive occasionally to work. We have a 09 A6,07 Q7 and 09 CC4motion with no issues. My daughter just survived a front on collision in our 01 A6 so I am a Quattroholic for life I just need a replacement car. What major expenses should I be on the look out for?
  10. Helgadad
    10-19-2012 11:27 AM - permalink
    Helgadad
    Hi, I am trying to figure out what I need to do to be able to post a question on a forum? I signed up as a free membership in mid September. I received an email telling me my account had been set up but I still cannot post anything. My account has been in the moderators que. I assumed only paying members can post so I signed up as a Premium member and paid my $15 but still no joy. How long is this going to take? Thanks Pete

About Me

  • About administrator
    Location
    Toronto
    Interests
    test hobby
    About Me
    dfsfsdf
    Occupation
    sdfsdfsdf
  • Signature

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: Yesterday 09:04 AM
  • Join Date: 05-03-2006
  • Referrals: 17

Garage


    Audi
Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 09:57 PM.




Garage Plus vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO 3.3.2