Limp Mode reset? Audi a6 Quattro Turbo - Audi Forums
C5 Forum 1998-2004 Audi A6, Audi RS6 & Audi S6 (Audi A6 Forum, Audi RS6 Forum, Audi S6 Forum)

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 06-05-2011, 06:29 PM Thread Starter
Newbie
 
Join Date: Jun 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Cool Limp Mode reset? Audi a6 Quattro Turbo

How do I reset this limp mode..

I repaired all water leaks..
Repaired and soldered all passenger side spliced lines..
Replaced the exact part # tcm computer..
Repaired the TCM Connector.. Was rusted inside..
check continuity in all spliced lines..

I still get an error on my scanner

Error Code: P0884 TCM Power Input Signal Intermittent
Error Code: P0798 Pressure Control Solenoid C Electrical

I think it's still an electrical issue.. a break in one of the electrical lines..
I cant find it..

I fixed everything under the passenger side..





ken2028 is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi A6, RS6, S6 and 100 Forum > C5 Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome