Epc Light And Codes - Audi Forums
C5 Forum 1998-2004 Audi A6, Audi RS6 & Audi S6 (Audi A6 Forum, Audi RS6 Forum, Audi S6 Forum)

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-08-2006, 05:58 PM Thread Starter
Newbie
 
Join Date: May 2006
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I have a 2000 Audi A6 2.7T w/Quattro. The car is putting out the following codes in this order:

Engine Codes
17965
17521
16487
17831
17819
17535
17537
17743

Transmittion Codes
18265

Can someone please tell me what is going on and what I need to have done. The car seems to be a little ruff in the mornings on the startups. After a min or so she seems to run fine. Also my transmission seems to be sticking in gears sometimes unless I use the Tiptronic shift. Another issue that just started is that the EPC light comes on when I hit over 80-85 and my car goes into failure mode as the manual says and I have a huge decrease in power. If someone can please assist me with some info and maybe a possible repair cost, please let me know. It will be a huge help.

I haven't had the car long and I have had many things replaced including the ABS controler a few weeks back, the throttle body, water pumps. I feel like this car was in a flood or something because it's just one thing after another and it is getting hella expensive. Any advice would be great. The car has 65K miles FYI.
blanthony is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-09-2006, 05:59 PM
Senior
 
Join Date: Dec 2004
Posts: 256
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
First let me say I'm not an Audi tech so take this post for what it's worth.
16487 = Mass Air Flow (MAF) High input
17521 = O2 sensor heater
17535 & 17537 = Fuel system too rich
17819 & 17831 =Secondary air injection flow too low
17965 = Turbocharger pressure control has positive deviation
17743 = Engine torque control limit exceeded

Sorry but I dont have the OBD codes for the transmission

Put all of this in a pot and stir it up and I think you will have a bad MAF and maybe some vacuum leaks.
hope this helps a little.
Laseron is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi A6, RS6, S6 and 100 Forum > C5 Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome