92 100CS transmission Problems - shifting erraticly - Audi Forums
C4 Forum 1992-1997 Audi A6, Audi S6 & Audi 100 (Audi A6 Forum, Audi S6 Forum, Audi 100 Forum)

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 10-23-2008, 10:35 AM Thread Starter
Newbie
 
Join Date: Oct 2008
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
92 100CS transmission Problems - shifting erraticly

Hello Everyone,

I have a 1992 Audi 100 CS with the 097 automatic transmission. I'm having problems with the transmission shifting properly. When I start out, the transmission shifts from 1st, to 2nd, and then 3rd normally. However, the car won't shift into 4th gear until about 3500 rpms. In addition, if I drive the car above 40 mph, when I'm slowing down the car down shifts into 2nd gear with a big jerk, no not me!. After the deacceleration, the car won't into the next gear until about 3500 rpms. Any ideas on what's going on? I took out the valve body, cleaned it and replaced the shifting solenoids. In addition, after the car starts shifting funny, if I stop and turn the car off and back on it shifts through 3rd normally.

Last edited by climberjevans; 11-06-2008 at 02:33 PM. Reason: more information
climberjevans is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi A6, RS6, S6 and 100 Forum > C4 Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome