2.8 Head Gasket leak - back side (no coolant mixing) - Audi Forums
C4 Forum 1992-1997 Audi A6, Audi S6 & Audi 100 (Audi A6 Forum, Audi S6 Forum, Audi 100 Forum)

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 09-03-2008, 09:51 AM Thread Starter
Newbie
 
Join Date: Mar 2008
Location: Swampscott, MA
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
2.8 Head Gasket leak - back side (no coolant mixing)

Any thoughts on how to proceed if I've got a head gasket leak on the back side of the motor? It's a cylinder-to-outside leak - just leaking oil. No coolant mixing into the cylinders - I've got nice clean coolant (just flushed), and no foaminess when I take off the oil cap.

Car is a 1993 Audi 100S, 5-speed FWD, 214,000 miles. I don't feel like throwing $1500 at that job, but if it's just leaking oil, is it safe to drive?
drshaws is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 09-03-2008, 10:33 AM
Premium Member
 
docurley's Avatar
 
Join Date: Sep 2006
Location: London
Posts: 1,528
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Well you have a ticking time bomb just waiting to let go one would say. If you keep her topped up you should be ok for a short while but it's only going to get worse if you ask me.


04 Audi A4 B6 1.8TQ S-Line 190bhp 6 Speed Duel SMIC
Milltek Exhaust|VMR boost Gauge|SP51 K04-15 Outlaw (K04-23+)|Samco Sport DV|034 Sport CAT (15bhp over stock)|TT MAF| 380 inj| Autobahn88 TIP|
To be fitted: B7 RS4 F-Brakes|B5 RS4 R-Brakes|SB Stage4 Clutch|
docurley is offline  
post #3 of 3 (permalink) Old 09-03-2008, 10:41 AM Thread Starter
Newbie
 
Join Date: Mar 2008
Location: Swampscott, MA
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Do you think it could be the right cam plug? I have wavering faith that my local mechanic's knowledge is greater the forums I've been searching, and that's a part I know I haven't replaced.
drshaws is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi A6, RS6, S6 and 100 Forum > C4 Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome