Sudden Speedometer Error - Audi Forums
B7 Forum 2005.5+ Audi A4, Audi RS4 & Audi S4. (Audi A4 Forum, Audi RS4 Forum, Audi S4 Forum)

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 11-05-2012, 08:00 PM Thread Starter
Newbie
 
Join Date: Jul 2005
Location: Reno
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Cool Sudden Speedometer Error

Suddenly the speedometer started indicating more than double actual speed. When the GPS reads speed of 40 mph the spedometer reads 90 mph. My wife refused to drive the Audi this morning. Now I know why. The Audi dealership checked every system their computer can check. It all comes back perfect. I take it in next week for an all-day check.

Has anyone else had this problem suddenly appear? My Audi is an S4 and the first of the B7 models in 2005.5.
arktika is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi A4, RS4 and S4 Forum > B7 Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome