Soft top fault - Audi Forums
Audi Forum Audi Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   Audi Forums > Audi Models > Audi A4, RS4 and S4 Forum > B7 Forum
Register Home Forums Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto Escrow

B7 Forum 2005.5+ Audi A4, Audi RS4 & Audi S4. (Audi A4 Forum, Audi RS4 Forum, Audi S4 Forum)

Audi-Forums.com is the premier Audi Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-13-2012, 09:32 PM   #1 (permalink)
Full Member
 
audisline's Avatar
 
Join Date: Mar 2007
Posts: 77
Gallery: (0)
audisline is on a distinguished road
Default Soft top fault

Own an A4 Cabriolet 5 years old.

Took the roof down this morning and went to the shops...it was sunny in London

I drove back home and parked up.....pushed the button to bring the roof back up and nothing.

Switched off the ignition and started the engine up again......still nothing and now the soft top error message appears with the error beep.

I have tried the manual and found the manual key beside the fuse box but it does nothing..........and now the boot refuses to open remotely and you have to use the ignition key manually,

Any others had this problem........any ideas.
audisline is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-16-2012, 05:04 AM   #2 (permalink)
Full Member
 
audisline's Avatar
 
Join Date: Mar 2007
Posts: 77
Gallery: (0)
audisline is on a distinguished road
Default

Did some research on the web and found the answer.

It was a good job I did. I contacted my local Audi agent and asked for advise. As usual the response was "We would need to have a look at it first"
An inspection quote was given.

So it was going to cost me whatever the problem (big or small)

After going through the owners manual for help........I typed in "Audi A4 soft top problems" into good old Google and up came a multitude of answers.

Of course there will always be different reasons (faults) for soft top problems, but I got the answer to my own particular fault from a nice chap who lived in the States who just happened to post his own error on Youtube

I followed his short film and hey presto......problem over.

Now I am not saying my Audi agent was unhelpful. But I am sure they too would have some information as to what certain (easy) problems with soft tops could be. It seems they are more interested in making a fast buck than being of help to customers who have bought their product.

Sorry.......just having a moan
audisline is offline   Reply With Quote
Old 11-18-2012, 09:36 AM   #3 (permalink)
Full Member
 
audisline's Avatar
 
Join Date: Mar 2007
Posts: 77
Gallery: (0)
audisline is on a distinguished road
Default

Ok.........the soft top problem has come back. Press the button for the roof to lift off....... Nothing happens. Tried the last cure which was to take the roof down manually and then try putting I up again. Still nothing. In fact once down I could not get the boot lid cover to drop as if the hydraulics on either side had stuck. I spoke to a helpful guy on another forum who said leave the car to stand fow 10 minutes and the air in the pump would release and the lid would drop. Which it did.

I've since done a bit more Internet searching and came across another chap with the same problem. He was quoted 1200 for a replacement pump after they inspected the vehicle.
He took it to a chap in Harrogate who advertises on EBay. Nothing wrong with the pump he said. The motor bushes need cleaning and the pump hydraulic fluid needs topping up. Hey presto after this was done the roof worked. Cost. 94

Bit of a difference isn't it and once again just makes me suspect main dealers are not interested in a repair but only interested in finding out how to charge the most.
I myself have spoken to this Harrogate chap. Nice guy. Told him I had also spoken to another Audi guy who says its definitely a pump problem and he can sort it for 500 with a two year guarantee.
Harrogate chap says the pumps rarely go but the OEM soft top motors do and he will fit a reconditioned one in mine which will cure the problem For 94 If not he will not charge me at all and if it is a pump problem then I will probably only be charged for a fluid top up.........8- 10 or thereabouts.

Can't see my main dealer doing anything like that for me. They want to charge me 80 just to run diagnostics and then estimate me again for any repair.
audisline is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Audi Models > Audi A4, RS4 and S4 Forum > B7 Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 09:15 AM.




Garage Plus vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO 3.3.2